Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Network and Technical Issues » 'Current referrals ' page on the portal
Pages: [1]
  Print  
Author Topic: 'Current referrals ' page on the portal  (Read 4239 times)
MauriceB
Administrator

Posts: 4356

« on: May 28, 2008, 10:46:51 am »

Is there a problem with the 'Current Referrals' page at the moment?

It was working fine an hour ago when I used it last, but now all I get is a blank page?

I've tried reloading FF and get the same result.  Odd.

Maurice
pjmarsh
Usergroup Member

Posts: 1237


WWW
« Reply #1 on: May 28, 2008, 11:04:58 am »

I get the same.  Looking at the source code for the page it ends after the menu.

Phil
MauriceB
Administrator

Posts: 4356

« Reply #2 on: May 28, 2008, 11:09:47 am »

I don't use the page much, but was checking out the options after Penny's comments on PUGIT 420 when things just STOPPED. shocked
rjones

Posts: 7

« Reply #3 on: May 28, 2008, 11:58:28 am »

I've checked some accounts and it seems to be working.
Can you confirm if there's still an issue? It may be that someone fixed it already.

--
| Rupert Jones                               Broadband Solutions for |
| Application Developer                              Home & Business |
| PlusNet PLC                                    http://www.plus.net |
+ ----------- PlusNet - The Smarter Way to Broadband ----------------+
MauriceB
Administrator

Posts: 4356

« Reply #4 on: May 28, 2008, 11:59:07 am »

Yup!  Seems to be OK now.  What was the problem?

M
pjmarsh
Usergroup Member

Posts: 1237


WWW
« Reply #5 on: May 28, 2008, 12:02:37 pm »

Looking better for me as well.

Phil
rjones

Posts: 7

« Reply #6 on: May 29, 2008, 12:50:12 pm »

Yup!  Seems to be OK now.  What was the problem?

Unfortunately, I've not been able to find out. Nobody remembers breaking anything or fixing anything to do with referrals. Either something else broke and was fixed, which also affected this referrals screen, or there was a temporary issue with our systems which caused this effect.

Mysterious problems affecting multiple people over what appears to be a stretch of time (looks to me like it lasted for at least 30 - 40 minutes) makes me nervous, but for the minute I'm going to have to say it was just one of those things... gremlins maybe
undecided

--
| Rupert Jones                               Broadband Solutions for |
| Application Developer                              Home & Business |
| PlusNet PLC                                    http://www.plus.net |
+ ----------- PlusNet - The Smarter Way to Broadband ----------------+
pjmarsh
Usergroup Member

Posts: 1237


WWW
« Reply #7 on: May 29, 2008, 01:00:24 pm »

Thanks for that Rupert.  We'll just blame Maurice, since he was the one to notice it first!  police

Phil
Pages: [1]
  Print  
 
Jump to: