Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Network and Technical Issues »  IE7 and Outlook 2003 HTML e-mail create is slow
Pages: [1]
  Print  
Author Topic: IE7 and Outlook 2003 HTML e-mail create is slow  (Read 16129 times)
Oldjim

Posts: 1016

« on: May 09, 2007, 05:10:03 pm »

Ever since today's MS Security update (which also changed my default browser to IE7 -  angry) I have found that typing e-mails has a terrible keyboard lag. Changing the security zone from Restricted Sites to Internet fixes it.
Is anybody else seeing it with XP SP2
The only reference I have found to the problem is here which relates to Spybot immunizations but I have other programs which do the same so my blocked sites list is fairly large.
James

Posts: 1010


3567190798

« Reply #1 on: May 10, 2007, 08:25:47 am »

I get it every now and then, often typing a sentence before anything appears. It seems to happen in most [M$ Orifice and IE7] applications too, not just Outlook.

Its been going on for ages, but I have so many scripts/reports/programs running from my machine I've generally put it down to a lack of resources.

Nice that M$ decided to restart my machine last night though, it means I can set off the scripts again and see if they get to the same stage after 10hrs. evil

winkers  wink

Best Wishes - James

Tell me and I'll forget; show me and I may remember; involve me and I'll understand. - Chinese Proverb
petervaughan
Usergroup Member

Posts: 2512


« Reply #2 on: May 10, 2007, 09:13:39 pm »

Interesting....

I had exactly the same problem yesterday with outlook 2003 using the plain text not HTML editor. Today it has gone away.

I also searched google but found no reference to the problem and I don't remember it happening before on my system.

I'll have to wait and see if it returns  angry

I also don't like the fact that MS reboots your PC without warning after certain updates. I lost a web update I was working on but forgot to save in dreamweaver  angry angry angry
Oldjim

Posts: 1016

« Reply #3 on: May 10, 2007, 09:43:28 pm »

I just tried changing security back to restricted sites and everything is OK again - most odd.
Oldjim

Posts: 1016

« Reply #4 on: May 11, 2007, 07:36:16 pm »

This thread seems to contain the most rigorous analysis of the problem linky
jelv1

Posts: 2130

« Reply #5 on: May 11, 2007, 10:13:53 pm »

rsharma has seen this thread and has PM'd me with the following suggestion:

Quote
Can you advise them that IE7 has an option for Cleartype. This, when enabled, slows down Outlook emails. Go to the advanced settings in IE7 and disable.

jelv
Oldjim

Posts: 1016

« Reply #6 on: May 11, 2007, 10:50:44 pm »

That may or may not be correct but I have always had clear type on and this problem has only happened since the last MS patch.
petervaughan
Usergroup Member

Posts: 2512


« Reply #7 on: May 12, 2007, 09:07:58 am »

Same here. Not had a problem until recently and have been running IE7 since it was automatically updated by MS  rolleyes so don't think that is the problem.

What I did notice was outlook went to 100% CPU when I started typing and only when I stopped did it return to normal and the text I typed then appeared.

Oldjim

Posts: 1016

« Reply #8 on: May 12, 2007, 09:25:34 am »

I am now on my second day after applying the registry fix as recommended in the thread I linked to and all seems OK
scarymonkey

Posts: 1085

WWW
« Reply #9 on: May 12, 2007, 11:36:47 am »

This weeks patches have produced a lot of complaints about system slow downs, especially with Office apps. It looks like one of the DLL files they replaced has caused more problems than the original issue. Hopefully MS will release an update soon.

Vince Marsters
RobDickson

Posts: 5

WWW
« Reply #10 on: May 16, 2007, 08:11:50 pm »

After having read a thread on a Microsoft forum, I found a much simpler solution. Simply display Outlook Today, and the problem is solved until the next time you open Outlook.

An even easier solution is to set Outlook to automatically display Outlook Today when it starts, and everything is OK.

jelv1

Posts: 2130

« Reply #11 on: May 16, 2007, 08:39:23 pm »

An even easier solution is to set Outlook to automatically display Outlook Today when it starts, and everything is OK.

That explains why I haven't seen the problem!

jelv
RobDickson

Posts: 5

WWW
« Reply #12 on: May 20, 2007, 08:41:22 am »

Personally, I don't like displaying Outlook Today by default, but it seems a far better short-term solution than messing about with the registry, or uninstalling the security updates.

Pages: [1]
  Print  
 
Jump to: