Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Customer Service Issues » Webstats late?
Pages: 1 ... 9 10 [11] 12 13 ... 19
  Print  
Author Topic: Webstats late?  (Read 153379 times)
dgdclynx
Guest
« Reply #150 on: August 02, 2007, 08:52:30 am »

No Service Status yet.
mikeb

Posts: 657


« Reply #151 on: August 02, 2007, 09:08:47 am »

Sad ... again.

--
WARNING: The e-mail address on my profile is not my usual address, all messages sent via this site have been redirected elsewhere for test purposes. This could result in messages not being received in a timely manner or potentially not being received at all.
dontflag

Posts: 62

« Reply #152 on: August 02, 2007, 10:02:40 am »

Still no Service Status. Looks like that wonderful script which was supposed to detect this problem has also failed.
Penny

Posts: 1781


WWW
« Reply #153 on: August 02, 2007, 10:05:30 am »

No Service Status yet.

Assume the work referred to by the "announcement" late yesterday -
Quote
Planned Portal Maintenance - Thursday 2nd August 01:00 - 08:00am
Maintenance Window:-
Thursday 2nd August 01:00 - 08:00am
Service Affected:-
Portal and Websites
... Detailed description of work to be performed:-
We are performing a failover of our backend databases

- might have had something to do with the delay, given not scheduled to finish till 8am today. Late-generation-of-Webstats not yet being flagged up today, might well be down to the same root cause, perhaps, as the portal guys probably have their hands full.

Regards,

Penny.
« Last Edit: August 02, 2007, 10:07:20 am by Penny »

Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
Mark Kelly

Posts: 604


Ex Plusnet Staff 2006 - 2012

« Reply #154 on: August 02, 2007, 10:30:32 am »

Hi all.

Apologies for this once again.

Chris is working with Networks right now to get this resolved and we'll update SSA asap.

Thanks for raising it.

Kind regards,
Mark Kelly
chrisparr
Plusnet Staff

Posts: 586


« Reply #155 on: August 02, 2007, 10:45:29 am »

Problem raised :-

http://portal.plus.net/support/service/problems/problem.php?intProblemId=45303


Service Status updated :-

http://usertools.plus.net/status/archive/1186047388.htm


Now to find out why the monitoring didn't alert correctly...

Chris Parr
Plusnet Customer Relations Team
Service Status :: RSS :: Email
dgdclynx
Guest
« Reply #156 on: August 10, 2007, 07:49:12 am »

Nothing yet this morning. No Service Status either.
mikeb

Posts: 657


« Reply #157 on: August 10, 2007, 08:13:45 am »

Oh dear .... Sad ... again.

--
WARNING: The e-mail address on my profile is not my usual address, all messages sent via this site have been redirected elsewhere for test purposes. This could result in messages not being received in a timely manner or potentially not being received at all.
mbeckett

Posts: 388

« Reply #158 on: August 10, 2007, 08:44:36 am »

Hi guys,

Webstats is still running so will be a little late. The networks guys are looking into it as I type and a Service Status will be going out shortly.

Kind Regards
Mand

Mand Beckett
Plusnet Comms Team
Service Status :: RSS :: Email
dgdclynx
Guest
« Reply #159 on: August 10, 2007, 09:53:35 am »

Thanks Mand.
mbeckett

Posts: 388

« Reply #160 on: August 10, 2007, 01:55:15 pm »

Hi

The networks guys found a problem on ccgi03, and resolved it. As a result they have had to restart the webstats process. We're expecting it to complete around 5:30pm.

Sorry for the hassle here. Sad

Kind Regards
Mand

Mand Beckett
Plusnet Comms Team
Service Status :: RSS :: Email
dgdclynx
Guest
« Reply #161 on: August 16, 2007, 07:42:00 am »

Umm. No Service Status yet.
dgdclynx
Guest
« Reply #162 on: August 16, 2007, 07:43:28 am »

Umm. No Service Status yet.


Bob got there at 7.39! Service Status lives.
bpullen
Plusnet Staff

Posts: 1980


WWW
« Reply #163 on: August 16, 2007, 10:02:38 am »

Now being copied across. Should be available this afternoon. There was a DNS issue with CGI02 that resulted in this. I haven't looked into the issue in too much detail but it might have been something to do with the ongoing CGI work Ben's been doing.

Penny

Posts: 1781


WWW
« Reply #164 on: August 31, 2007, 10:35:42 pm »

... later

It occurs to me that Maurice kindly opened PUGIT Issue 362 to deal with this issue.  Would it be possible (please) for some passing mod to shunt Mand's reply and mikeb's and mine, to the thread at http://usergroup.plus.net/forum/index.php/topic,5252.0.html ?

tia Smiley

Penny.

Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
Pages: 1 ... 9 10 [11] 12 13 ... 19
  Print  
 
Jump to: