Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Customer Service Issues » RE: Activation
Pages: [1]
  Print  
Author Topic: RE: Activation  (Read 7002 times)
cahunadog

Posts: 5

« on: August 13, 2006, 01:19:19 pm »

I've heard a lot of good things about plusnet and am looking forward to ending my woes with the dreaded BT. However I have an activation date of 12/8/06. This has come and gone. Although I appear to have an active line synching at 6401, I cant get a login under my username "dunlop44". I found this forum and it seems that I should raise a ticket with tech support....and here comes the embarassing bit.....HOW DO YOU DO THAT?? I have been going round in circles trying to find the right page!!! I'm a fairly hardened computer user..but surely it shouldn't be this difficult?? I do hope I haven't jumped from the fat into the frying pan by moving to Plusnet!! Any assistance would be appreciated.

**Smile if your happy!!!**
CountryBumpkin

Posts: 72

« Reply #1 on: August 13, 2006, 01:53:53 pm »

I think you may be in a catch 22 situation. You'd need you username & password to raise a question, but if that isn't being authenticated then you're stuffed. You'll need to raise your problem by phone. Can't remember the number off-hand, sorry.

Keep cow manure in the country and bull manure in the city.
cahunadog

Posts: 5

« Reply #2 on: August 13, 2006, 02:07:14 pm »

Yeh Thx for that countrybumkin. I just tried the phone number but I'm not impressed!! Wish I had read the forums before I migrated..but then most of the ISPs I've dealt with lately seem just as bad. I know its a well asked question...but "Why is is so hard to find a good, reliable ISP???"

Thx again!!

**Smile if your happy!!!**
Colin
Usergroup Member

Posts: 6339


WWW
« Reply #3 on: August 13, 2006, 02:24:25 pm »

How are you connecting to the Internet just now? I know it's a PlusNet dialup, but are you using your username as the username for dialup?

Colin Ogilvie
Plusnet Usergroup Member
Using: Plusnet Extra
cahunadog

Posts: 5

« Reply #4 on: August 13, 2006, 02:35:16 pm »

Thx for replying.Yes my username and password work fine for the dial-up..but just wont work for dsl. I have had no contact from plusnet since thursday 10th which tells me of my activation date of 12/8..

**Smile if your happy!!!**
Colin
Usergroup Member

Posts: 6339


WWW
« Reply #5 on: August 13, 2006, 02:39:45 pm »

Try adding @plusdsl.net to your username, and if that fails, try adding @plus.net to your username, so it would be username@plusdsl.net / password and username@plus.net / password.

Colin Ogilvie
Plusnet Usergroup Member
Using: Plusnet Extra
cahunadog

Posts: 5

« Reply #6 on: August 13, 2006, 03:19:29 pm »

Thx Colin tried both your suggestions..but unfortunately no joy!! I'm still reading an active line so I suppose I will have to wait..as long as my patience allows that is!!

Thx again!!

**Smile if your happy!!!**
kitz

Posts: 4323

WWW
« Reply #7 on: August 13, 2006, 03:30:55 pm »

I notice is that your activation date was yesterday. 
It is possible that BT havent advised PN yet that they have completed the work, therefore PN havent *switched you on*.
Normally there should be a script that autodetects a new user trying to log in and activate the account.  For some reason though it doesnt always seem to work and you may need slight manual intervention.

Maybe if James & Co are reading, they could perhaps check and see if someone needs to *flick the switch*.

Dont forget the Geeks!
kitz 2005
Colin
Usergroup Member

Posts: 6339


WWW
« Reply #8 on: August 13, 2006, 03:35:45 pm »

Try again in an hour or two, and see if it works - as Kitz said, the automatic scripty thing might have kciked in Wink

Colin Ogilvie
Plusnet Usergroup Member
Using: Plusnet Extra
JBailey

Posts: 2141


« Reply #9 on: August 13, 2006, 03:40:28 pm »

Hi there,

Someone from the usergroup has been harrassing me to look at this.  No names, Kitz.

It should work in about the next half hour.

Kind Regards,

James Bailey
Complaints Manager
Plusnet
kitz

Posts: 4323

WWW
« Reply #10 on: August 13, 2006, 03:44:07 pm »

*grin*

Dont forget the Geeks!
kitz 2005
cahunadog

Posts: 5

« Reply #11 on: August 13, 2006, 04:38:59 pm »

Hey

Wow!! The power of the usergroup!! My whole hearted thx goes to all who replied. In particular Kitz for whatever it was she did and JBailey for "Pressing the button!!" Not really been much of a usergroup user, in fact only ever posted half a dozen times..but think I might take a strong interest in this one!!

Once again thx to all!!

**Smile if your happy!!!**
JBailey

Posts: 2141


« Reply #12 on: August 13, 2006, 04:57:59 pm »

No worries, happy to help and glad all is now well Smiley

Kind Regards,

James Bailey
Complaints Manager
Plusnet
kitz

Posts: 4323

WWW
« Reply #13 on: August 13, 2006, 05:46:24 pm »

Glad its all sorted..

Welcome aboard Smiley

Dont forget the Geeks!
kitz 2005
Lowry

Posts: 264

« Reply #14 on: August 13, 2006, 08:07:24 pm »

Aww...isn't that nice  grin

**Gets warm fuzzy feeling inside**

Matt Wink
Pages: [1]
  Print  
 
Jump to: