Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » Recent Posts
Pages: 1 ... 8 9 [10]
 91 
 on: January 09, 2015, 03:56:57 pm 
Started by dvorak - Last post by dvorak
there's some info here Smiley

https://community.plus.net/forum/index.php/topic,118200.0.html

 92 
 on: January 09, 2015, 02:32:12 pm 
Started by dvorak - Last post by MauriceB
Hmmm?  The page certainly needs a refresh to remove many of the older account types etc  blush

I know that it is now very difficult ( impossible? ) to get blocks assigned on Residential accounts, but Business accounts surely have a requirement once the business expands? 

I'll seek some advise and revise the page accordingly.

Maurice

 93 
 on: January 09, 2015, 01:24:48 pm 
Started by dvorak - Last post by dvorak
Should this link be removed? http://usertools.plus.net/ripe/

PN no longer offer blocks.

 94 
 on: January 08, 2015, 04:25:50 pm 
Started by eugeneg - Last post by eugeneg
Not running that but I will be looking into it now.  We have been recording upload & download speeds, PING times, packet loss & jitter.

 95 
 on: January 08, 2015, 04:16:34 pm 
Started by eugeneg - Last post by jelv1
Are you running RouterStats and if so do bursts of noise show up in there?

 96 
 on: January 08, 2015, 04:04:30 pm 
Started by eugeneg - Last post by eugeneg
I have been getting extensive periods of prolonged intermittent disconnection over the past 3 months.  We have now been visited by 4 BT engineers and tried 4 different routers.  They often throw REIN into the conversation but I suspect this is accounted for by absence of any identifiable cause.  The typical causes of REIN have been ruled out and an AM radio tuned to 612 KHz is silent.

Is there any way of having this problem taken seriously enough to cause a resolution or do we have to wait for a 5th visit and a 5th router (currently on order) ?

Of course we have been through the normal fault-finding steps many times - even to the point of connecting to the engineers test socket exclusively for a month back in October; hence, internal causes are unlikely.  High aluminium content in the cabinet to property link has been suggested but I've not been able to find out how to confirm/eliminate this.  The property is in a rural location.

 97 
 on: January 08, 2015, 01:28:34 pm 
Started by Oldjim - Last post by spraxyt
The VP information has been removed and a note explaining its absence added to the Exchange Checker entry page (http://usertools.plus.net/exchanges/).

David

 98 
 on: January 04, 2015, 03:37:15 pm 
Started by Oldjim - Last post by jelv1
There's been a post on Community about the VP information being out of date: http://community.plus.net/forum/index.php/topic,135484.0.html

 99 
 on: December 22, 2014, 04:26:52 pm 
Started by Oldjim - Last post by spraxyt
No exchange checker functionality changes were made for the new server. I don't recall it ever remembering the phone number entered in enquiries. The phone number is used only to determine the exchange name - from that point it works only with the name.

Names requested are recorded by date for creating the top ten display list.

Thanks for the suggestion to remove the now obsolete VP information. I'll do that.

David

 100 
 on: December 22, 2014, 08:42:19 am 
Started by Oldjim - Last post by jelv1
While we are talking about the exchange checker, as the VP information is nearly a year out of date, surely it would be better to remove it?

Pages: 1 ... 8 9 [10]