Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Network and Technical Issues » Is anyone else having trouble receiving Gmail emails?
Pages: [1]
  Print  
Author Topic: Is anyone else having trouble receiving Gmail emails?  (Read 2061 times)
Liz42

Posts: 3

« on: February 27, 2015, 09:39:53 pm »

I use Windows Live Mail set up with PlusNet.  Over the last few days I have had trouble receiving emails from my family who have Gmail accounts.  They either do not arrive at all or come in days or hours late.  Have phoned PlusNet technical twice but they do not seem to be able to do anything about it.  My son had an error message from Gmail who reported that PlusNet were not accepting his Gmail messages.
I have done several test emails from my husbands Gmail account and the same thing is happening.

Is anyone else experiencing these problems or does anyone know what I can do to rectify this please.
MauriceB
Administrator

Posts: 4356

« Reply #1 on: February 28, 2015, 04:16:09 pm »

It looks likely that one or more of the Plusnet Mailservers is on a Blacklist for receiving mail.  Can you 'send' to any of these accounts?

You will find more help by raising your question in the Community forum email Forum I've linked to.  Several Email experts there likely to help you and the Plusnet Community Relationship Team are likely to pick it up if there s a problem.

Maurice
Liz42

Posts: 3

« Reply #2 on: February 28, 2015, 05:20:03 pm »

Thanks for reply Maurice - I posted to the Community forum as well as this but no replies.
My son got a return email with an error message from Gmail which said:

Delivery to the following recipient has been delayed:
     lizian@................
Message will be retried for 2 more day(s)
Technical details of temporary failure:
The recipient server did not accept our requests to connect. Learn more at

http://support.google.com/mail/bin/answer.py?answer=7720
[(10) mx.avasin.plus.net. [212.159.8.200]:25: socket error]
[(10) mx.avasin.plus.net. [212.159.9.200]:25: socket error]

So its something to do with sockets - whatever they are - however PlusNet have not replied since Thursday so perhaps will never know!!

spraxyt
Usergroup Member

Posts: 3003

« Reply #3 on: March 01, 2015, 06:34:53 pm »

A message sent from a Gmail address to a Plusnet address works OK for me, being delivered instantly. Based on the testing you've done the problems you are experiencing seem related to something amiss with your Plusnet mailbox.

Is it just messages from Gmail where the problem occurs? Do messages from other sources arrive normally?

David
Liz42

Posts: 3

« Reply #4 on: March 01, 2015, 10:33:18 pm »

Yes its just Gmail all other messages are coming in normally I think.  My sons gmail doesn't reach us until days later and I did test emails from my husbands gmail and those were the same.  PlusNet sent a test gmail and it worked perfectly.....its a mystery and plusnet still have not replied to support message sent Thursday - rapidly losing faith in Plusnet!!
bpullen
Plusnet Staff

Posts: 1980


WWW
« Reply #5 on: March 02, 2015, 05:48:13 pm »

Hi Liz,

I'll pick the thread up over on the Community Forums.

Pages: [1]
  Print  
 
Jump to: