Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » The PUG Place » RSS broken
Pages: [1]
  Print  
Author Topic: RSS broken  (Read 2291 times)
jelv1

Posts: 2130

« on: November 05, 2014, 08:04:10 am »

http://usergroup.plus.net/pugrss.php isn't working correctly!

It's broken very recently as the article published 26/10 came through to FeedDemon OK.

See: http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fusergroup.plus.net%2Fpugrss.php
« Last Edit: November 05, 2014, 08:09:16 am by jelv1 »

jelv
MauriceB
Administrator

Posts: 4356

« Reply #1 on: November 05, 2014, 03:01:31 pm »

Thanks Jelv.  Nothing that was being directly worked on, so odd?  Could be an unwanted side effect of changes made last week blush

M
spraxyt
Usergroup Member

Posts: 3003

« Reply #2 on: November 06, 2014, 01:22:24 am »

FeedDemon access to /pugrss.php is being blocked by the firewall. Plusnet need to take a look at it.

David

Edit: The firewall problem is fixed now and the validator passes. We'll be taking a look at its interoperability recommendations in due course.
« Last Edit: November 06, 2014, 11:41:26 am by spraxyt »
spraxyt
Usergroup Member

Posts: 3003

« Reply #3 on: November 08, 2014, 01:17:45 pm »

The interoperability recommendations for /pugrss.php are now implemented and the Validator gives the feed an unqualified pass. cheers

Thanks for drawing the original problem to our attention.

David
Pages: [1]
  Print  
 
Jump to: