Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » The PUG Place » "recent posts"
Pages: [1] 2
  Print  
Author Topic: "recent posts"  (Read 6934 times)
Penny

Posts: 1781


WWW
« on: September 29, 2014, 05:34:04 pm »

.
Just noticed that view the most recent posts on the forum is behaving oddly - pages with a single post, some blank altogether - are there ongoing issues or is it just a blip, today?

Regards,

Penny.

Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
MauriceB
Administrator

Posts: 4356

« Reply #1 on: September 29, 2014, 06:13:58 pm »

Odd Penny!  Not a known issue as yet - but we'll keep an eye on things.

Looks OK when I checked a moment ago.

There is some scheduled work in the Datacentre starting a bit later tough.

Maurice
Penny

Posts: 1781


WWW
« Reply #2 on: September 29, 2014, 06:52:19 pm »

Not a known issue as yet - but we'll keep an eye on things.

Looks OK when I checked a moment ago.

Thanks Maurice : )  maybe it's a browser issue here, then, somehow.  Just checked again and pages show as follows:

http://usergroup.plus.net/forum/index.php?action=recent;start=0   - page  1 - 10 posts
http://usergroup.plus.net/forum/index.php?action=recent;start=10 - page  2 -  6 posts
http://usergroup.plus.net/forum/index.php?action=recent;start=20 - page  3 -  2 posts
http://usergroup.plus.net/forum/index.php?action=recent;start=30 - page  4 -  5 posts
http://usergroup.plus.net/forum/index.php?action=recent;start=40 - page  5 -  5 posts
http://usergroup.plus.net/forum/index.php?action=recent;start=50 - page  6 - no posts
http://usergroup.plus.net/forum/index.php?action=recent;start=60 - page  7 - no posts
http://usergroup.plus.net/forum/index.php?action=recent;start=70 - page  8 - no posts
http://usergroup.plus.net/forum/index.php?action=recent;start=80 - page  9 - 10 posts
http://usergroup.plus.net/forum/index.php?action=recent;start=90 - page 10 - 10 posts

I'm using IE11 if that's relevant to anything.

Regards,

Penny.

Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
NB
Usergroup Member

Posts: 2071

« Reply #3 on: September 29, 2014, 07:55:30 pm »

Hi Penny

Nothing has gone AWOL from the pages when viewed in my browser (Opera). undecided

PUGIT has been playing up since the server move however.  David and Maurice are trying to track down the cause and fix it comp, so I guess it's not beyond the bounds of possibilities that there are some other little gremlins hiding as well. I guess we'll just have to keep an eye on it.

 
Penny

Posts: 1781


WWW
« Reply #4 on: September 29, 2014, 08:42:31 pm »

Nothing has gone AWOL from the pages when viewed in my browser (Opera). undecided

Thanks for checking : ) ... so it's browser-related, then, maybe.  I just tried in FF and got different results (fewer posts) on several pages.

PUGIT has been playing up since the server move however.  David and Maurice are trying to track down the cause and fix it comp

lol   love the graphic
... well, clearly the recent-posts display is minor by comparison, don't worry about fixing it, hope you get PUGIT sorted, though.

Regards,

Penny.
« Last Edit: September 29, 2014, 10:05:46 pm by Penny »

Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
MauriceB
Administrator

Posts: 4356

« Reply #5 on: October 02, 2014, 11:49:18 am »

PUGIT has been playing up since the server move however.  David and Maurice are trying to track down the cause and fix it comp

lol   love the graphic


There's a load more Penny.  Click on the [more] button to the right of the standard emoticons.

I like this one   crazy crazy
jelv1

Posts: 2130

« Reply #6 on: October 02, 2014, 11:53:04 am »

I haven't seen any issue with recent posts so it make be affecting just those with access to the hidden forums.

jelv
spraxyt
Usergroup Member

Posts: 3003

« Reply #7 on: October 02, 2014, 12:11:48 pm »

It could be an IE11 "feature". SMF 2 might cope better but updating to that requires a major theme rewrite. This is on PUG's "to do" list but it isn't a trivial task.
MauriceB
Administrator

Posts: 4356

« Reply #8 on: October 02, 2014, 12:14:22 pm »

No, it's the other way round JELV.  Penny originally raised the question in starting this thread.  I don't see the problem either in either Firefox or [gulp!] IE11.

There has been a lot of traffic in that category for the last few weeks.

Maurice
Penny

Posts: 1781


WWW
« Reply #9 on: October 02, 2014, 10:41:36 pm »

There's a load more Penny.  Click on the [more] button to the right of the standard emoticons.

I like this one   crazy crazy

lol
more "browser" issues, maybe - when I click on "more" I get a little window pop up, titled "Blank page - Internet Explorer" and "about:blank" : /  The window itself is completely empty Smiley

Incidentally, what was the reason for the  " [gulp!] IE11 " reference?  This edition was pre-installed on a (borrowed) PC after the trusty one I'd used since 2003 finally gave up the ghost.  I have held out against installing the Windows-8-upgrade which has been on this PC for some months now - Windows 7 is bad enough - but I hadn't thought IE11 was too bad, aside from the way it renders HTML table borders : /

Ironically, I just checked the "recent posts" pages and all now looks fine, aside from post 80 which randomly is missing - did somebody fix something?

Regards,

Penny.


Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
MauriceB
Administrator

Posts: 4356

« Reply #10 on: October 03, 2014, 08:49:51 am »


more "browser" issues, maybe - when I click on "more" I get a little window pop up, titled "Blank page - Internet Explorer" and "about:blank" : /  The window itself is completely empty Smiley

Odd?   You should get a page of about 30 animated Icons.  I wonder if others are seeing this problem

Incidentally, what was the reason for the  " [gulp!] IE11 " reference?  This edition was pre-installed on a (borrowed) PC after the trusty one I'd used since 2003 finally gave up the ghost.  I have held out against installing the Windows-8-upgrade which has been on this PC for some months now - Windows 7 is bad enough - but I hadn't thought IE11 was too bad, aside from the way it renders HTML table borders : /

 Years back, I dropped IE (at version 6 IIRC) fed up with the many microsoft 'enhancements' to HTML getting in my way as in your case with things like tables.  Also look at the problems Plusnet have with the 'Plusnet Assist' product depending on a particular level of IE which is no longer supported. angel

Ironically, I just checked the "recent posts" pages and all now looks fine, aside from post 80 which randomly is missing - did somebody fix something?

Regards,

Penny.


[/quote]
spraxyt
Usergroup Member

Posts: 3003

« Reply #11 on: October 03, 2014, 10:47:10 am »

Ironically, I just checked the "recent posts" pages and all now looks fine, aside from post 80 which randomly is missing - did somebody fix something?

Nothing affecting SMF has been changed as far as I'm aware.

David
Penny

Posts: 1781


WWW
« Reply #12 on: October 03, 2014, 10:41:45 pm »


more "browser" issues, maybe - when I click on "more" I get a little window pop up, titled "Blank page - Internet Explorer" and "about:blank" : /  The window itself is completely empty Smiley

Odd?   You should get a page of about 30 animated Icons.  I wonder if others are seeing this problem

... just tried Firefox - and yes, there's a very interesting range of icons  cheers  ... so the issues are down to IE11  cry2

Seriously though, it's not an issue, I can just use FF if I want to add any of them.  Just now had a (very) dim recall that there was some sort of reference to various smileys and such like, years back - did a "PUG forum search" and it's here - cannot quite believe that was *eight years* ago - was that when the "more" set got added?


Years back, I dropped IE (at version 6 IIRC) fed up with the many microsoft 'enhancements' to HTML getting in my way as in your case with things like tables.

... yes, curious, that, Microsoft's switching over to the way FF did things, in many ways, like adding dark borders - but the reverse is also true, in that FF has largely lost the 'superfluous dark borders' (which were never in the html in any case).  So FF renders the site (which is all tables) much better now than IE does.  Would be good if IE and FF could just standardise things, including how table cells get finished off with a linespace, <BR>, </blockquote>, <BR><BR> or whatever, don't suppose they ever will but would be good to have some consistency somewhere.


I just checked the "recent posts" pages and all now looks fine, aside from post 80 which randomly is missing - did somebody fix something?
Nothing affecting SMF has been changed as far as I'm aware.

Okay, well thanks David, looks like all the odd behaviour is down to IE11, then.


Regards,

Penny.

Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
dhookham
Administrator

Posts: 3268


« Reply #13 on: October 04, 2014, 12:20:12 pm »

... just tried Firefox - and yes, there's a very interesting range of icons  cheers  ... so the issues are down to IE11  cry2
Hmm...
It can't be solely IE11 per se as it's perfectly fine here both in the desktop and metro browsers. Perhaps it's a combination of factors - overzealous AV or firewall software? Missing windows update patch? Cache overfull or corrupted?

It's the PlusNet Way
Penny

Posts: 1781


WWW
« Reply #14 on: October 04, 2014, 01:47:55 pm »

Perhaps it's a combination of factors - overzealous AV or firewall software? Missing windows update patch? Cache overfull or corrupted?

lol
noooo idea : D

AV is AVG Free (2014) - no idea what the firewall software might be - windows updates happen automatically (I think) (Windows 7)
... just cleared the cache - first time I've had to do that on this PC, took a while.

Still getting "an empty window", odd that it works for you, but maybe your set-up is more sophisticated.

Regards,

Penny.

Penny Rollo       Force 9 from 17/02/98       PlusNet from 2000 onwards     
Project HappyChild - free maths worksheets, free French-English
worksheets and 12 other languages http://www.happychild.org.uk
personal site www.pennymidasrollo.plus.com
Pages: [1] 2
  Print  
 
Jump to: