Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Network and Technical Issues » Wi-Fi has the self-assigned IP address xx.xxx.xxx.xx and will not be able to con
Pages: [1]
  Print  
Author Topic: Wi-Fi has the self-assigned IP address xx.xxx.xxx.xx and will not be able to con  (Read 7167 times)
UsuallyDoubting

Posts: 1

« on: June 23, 2014, 07:26:17 pm »

Hi,

Can anyone help with this?

Iím setting up a business from home and need an internet connection at the end of the garden. As the signal is really weak, Iíve installed at TP-Link TL-WPA281KIT V3 AV200 Powerline (a mouthful, I know) to boost the signal. Itís a device that sends the internet signal through the house power circuit rather than over air.

Iíve connected the base unit to the router by ethernet, and the other component is plugged into a socket next to my MacBook in the office. The devices connected to each other fine, with the unit next to the Mac providing full bars of wireless signal.

However, there is no internet connection being carried by the wi-fi.  I have a greyed-out wireless icon at the top of my Macís screen with an exclamation mark on it. Under network settings Iím getting the error ďWi-Fi has the self-assigned IP address 169.254.215.2 and will not be able to connect to the InternetĒ.

Iíve spent all day looking at Mac forums, tried every suggestion, but to no avail. Configuring the IP manually hasnít worked.

Any helpful suggestions would be appreciated.
dhookham
Administrator

Posts: 3268


« Reply #1 on: June 24, 2014, 09:40:51 am »

I'm not familiar with Mac networking, but with Windows, it will assign a 169.254.x.x type IP when it's using DHCP but unable to obtain an IP.

Are the two powerline devices connecting to each other, or is the wifi signal you are seeing just what the receiver is pumping out? Have you tried connecting the mac by wire to the extension unit and accessing the configuration directly?

Anecdotally, I read that there are some configuration issues with some BT and Virgin routers that seem to require manual intervention.

It's the PlusNet Way
MauriceB
Administrator

Posts: 4356

« Reply #2 on: June 24, 2014, 05:12:58 pm »

Have you tried connecting your MAC via an Ethernet cable to the Local adapter to eliminate Wi-Fi from the equation?

It could be that the units cannot connect across the separate mains circuits,  so to eliminate that as a cause, plug the Remote Powerline unit into another mains socket in the room with the router and connect using the Ethernet cable.

One of these options should get you further.

Come back if you need more help.

Maurice 
Pages: [1]
  Print  
 
Jump to: