Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » The Business Users Forum » Packet Loss - intermittent problem
Pages: [1]
  Print  
Author Topic: Packet Loss - intermittent problem  (Read 6008 times)
ft

Posts: 3

« on: April 29, 2013, 02:00:32 pm »

Hi,

I've been experiencing intermittent issues with Internet connectivity over the last 2 months. This has been reported via my corporate service desk and I've had 3 separate visits from BT Engineers to check my phone line. Each time it's checked they have said that there is no fault on the physical line.

The 2nd BT engineer to visit said that he suspected it was a problem at the exchange but before that would be investigated it was sensible to try a replacement modem (which was duly sent to me, plugged in, and I still have the same issue).

Almost daily I've been running a script which performs both a 'ping' and a 'pathping'. This is showing significant packet loss shortly after the internet is first used, but also shows some packet loss at other times of the day.

The last engineer to visit said he would report the issue to 'the provider' and he later phoned back to say that 'the provider' had looked into it and could see no packet loss (that's always the way with an intermittent issue!).

I'm at a loss as to what to do next - my corporate service desk have escalated the issue but have had no comeback. I've attached the log from today which again shows packet loss.

It's got to the stage where I cannot rely on this service and, as I'm a home-based user that's rather a problem.

Having faced this issue for ~2 months all I can say is that this is a dreadful service!

Is anyone able to help?
MauriceB
Administrator

Posts: 4356

« Reply #1 on: April 29, 2013, 07:00:34 pm »

I'm not clear exactly what your intermittent problems are from the description you give?  The PinG / Pathping details show very little apart from the occasional loss of low priority Ping traffic.

You say you have reported via your Corporate Helpdesk, but have you raised the problems directly with Plusnet via a fault report?

Unless of course the account is owned and managed by the Corporate and not yourself.  Even so I'd suggest raising it as Broadband problem and not as BT line problem.

Can you describe the problems you are seeing please

Maurice
ft

Posts: 3

« Reply #2 on: April 29, 2013, 08:09:11 pm »

The problems are causing both general Internet and VPN access to become unavailable. During some periods of traffic loss I can't get to any websites and/or connections just 'hang'. I've 2 PCs attached to the router, 1 connected via a VPN to my company's network and the other just for plain web access - both PCs exhibit this issue.

Not sure how you can say it shows very little loss as sometimes even a 'simple' ping is failing and, whilst it may be low priority, we are only talking about a few bytes of data...

The fault has been reported but I cannot raise directly as the account is owned and managed by the Company and not myself. As far as I know, it has been raised as a broadband issue every time.
« Last Edit: April 29, 2013, 09:22:02 pm by ft »
jelv1

Posts: 2130

« Reply #3 on: April 30, 2013, 08:45:04 pm »

How do you connect to the router, wired or wireless?

jelv
ft

Posts: 3

« Reply #4 on: May 01, 2013, 06:59:11 am »

I use a wired connection to the router.
Pages: [1]
  Print  
 
Jump to: