Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Network and Technical Issues » fibre keeps disconnecting
Pages: [1]
  Print  
Author Topic: fibre keeps disconnecting  (Read 6091 times)
shaunyboo1

Posts: 2

« on: September 24, 2013, 05:52:57 pm »

my fibre broadband keeps diconnecting and gaming is lagging.
upto now i have to keep restarting router 2-8 a day
any ideas. was with AOL and running at 1-2mbs and had very little issue except a bit slow when 2-3 people where using the internet at the same time, now i have fibre at about 40-50 mbs and lots of probs.
 Angry
chrispurvey

Posts: 10

« Reply #1 on: September 26, 2013, 03:50:40 pm »

Hi shaunyboo1,

Sorry to hear you're experiencing connection issues. Are you currently connecting over a wired or wireless connection, do you notice if the DSL light goes out on the modem when you lose connection?

I can see you've raised a fault so at least our faults team will be able to check over your line to see if anything is amiss.
shaunyboo1

Posts: 2

« Reply #2 on: September 26, 2013, 08:33:09 pm »

they said it has been disconecting frequently.
havent looked at the lights yet as the router is in the other room.
was running ok for 4 years with aol on only 1mbs even with ps3 online gaming (a little slow)
now i am runnig at 58x more faster and its worse than 1mbs and gaming is lagging, seems like a waste of a upgrade. i think i should have gone with talk talk who offered me a better deal at the time but plusnet had better reviews.
hope to get it sorted shortly.
chrispurvey

Posts: 10

« Reply #3 on: September 27, 2013, 09:21:16 am »

I'm sure we'll be able to get this sorted for you.

A few things, have you tried a wired connection when you're experieng slow speeds/lag?

If that is better, then I'd suggest changing you wireless channel, you can see how to do that here.

Below is a graph of your connection, can you tell if the drops are from when you reboot your router due to slow speeds?
Pages: [1]
  Print  
 
Jump to: