Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Customer Service Issues » Advice requested: ongoing phone and broadband faults
Pages: [1]
  Print  
Author Topic: Advice requested: ongoing phone and broadband faults  (Read 2955 times)
yewbarrowharry

Posts: 1

« on: October 24, 2012, 09:41:15 pm »

Joined PlusNet six months ago. New line from pole to house, straight into master socket, no other internal wiring. Phone (new) and router (new) plugged into microfilter (new) into master socket.

Very strong hiss and crackles on phone, poor broadband speed (~ 5Mbps in south Manchester) with more line drops than I would expect. Router and microfilters changed. Engineer out three times (turned up twice), and last time improved for a few weeks.

Raised call again. Agent heard line noise. Suggested engineer visit.

We seem to have got locked into a cycle of no fix and engineer visit. I am getting very disillusioned with PlusNet.

Does anyone have any suggestions about how to get this sorted ?

Thanks in advance

Harry
jelv1

Posts: 2130

« Reply #1 on: October 24, 2012, 10:06:01 pm »

If you unplug the router and just plug the phone in to the test socket inside the master socket is there any noise on the line? (dial 17070 then option 2 for the quiet line test)

If there is noise on the line concentrate on getting that resolved (contact whoever you pay for the phone rental). Once that is done it's almost certain the broadband will be fixed as well.

jelv
spraxyt
Usergroup Member

Posts: 3003

« Reply #2 on: October 24, 2012, 11:29:34 pm »

The inference from your opening post is that Plusnet are also your phone provider, which to some extent helps since there is only one company to deal with.

Faults of this nature can be difficult for an engineer to find and fix. Has line noise still been present when the engineers visited? If so did whatever they changed make it go away (I'm assuming your comment related to broadband not dropping)?

Can you relate the hisses and crackles to any external event - like prolonged downpours or strong winds - even hot sunshine though little chance of that at this time of year.
mjtaylor

Posts: 143


« Reply #3 on: October 25, 2012, 09:20:51 am »

Hi, just looked at the tickets on your account and it seems the noise is only there when the router is plugged in?

If that's the case it's usually down to either a faulty router or an issue with the internal wiring. Given what you've said above the internal wiring part sounds a bit implausible (there isn't any Smiley ) but it could still be a badly wired master socket. More likely though is it's the router - is there any way you could test an alternative or perhaps test the one you have on another broadband enabled line to see if it has the same problem there?

Regards,

Matt Taylor
Plusnet Support
NB
Usergroup Member

Posts: 2070

« Reply #4 on: October 26, 2012, 12:41:14 am »

The OP stated both the router and microfilter had been changed though.

Very strong hiss and crackles on phone, poor broadband speed (~ 5Mbps in south Manchester) with more line drops than I would expect. Router and microfilters changed.
MauriceB
Administrator

Posts: 4356

« Reply #5 on: October 26, 2012, 03:36:06 pm »

Just a thought.  When the Router was changed, did this include changing the power supply unit.  I had a similar problem with a duff supply a couple of years back.

Maurice
Pages: [1]
  Print  
 
Jump to: