Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Customer Service Issues » Question regarding problem
Pages: [1]
  Print  
Author Topic: Question regarding problem  (Read 11829 times)
usrob3

Posts: 4

« on: February 16, 2011, 09:49:41 am »

Hello,
I'm unsure if this is the correct forum to post this but can someone please explain this to me.


            The e-mail system was unable to deliver the message, but did not report a specific reason.  Check the address and try again.  If it still fails, contact your system administrator.
            < relay.pcl-ipout01.plus.net #5.0.0 smtp; 5.3.0 - Other mail system problem 554-'5.6.0 Invalid content' (delivery attempts: 1)>

This is an error I get when I send out an email using outlook 2003 on a windows XP OS.

Thanks guys
RObert
mjtaylor

Posts: 143


« Reply #1 on: February 16, 2011, 11:38:21 am »

Hi there,

Is that when sending any mail, or just mail with attachments? Also does it happen when trying to send the same email via webmail or a different email client?

Regards,

Matt Taylor
Plusnet Support
usrob3

Posts: 4

« Reply #2 on: February 16, 2011, 11:51:37 am »

Any Email.  No attachments.

Also the same error comes up when using webmail through our server.
mjtaylor

Posts: 143


« Reply #3 on: February 16, 2011, 11:57:49 am »

Any chance you could post the full bounce email? Also I'm afraid I'm not sure what you mean by accessing webmail through your server, unless you've got the Outlook web access set up and are using that? If so I meant our webmail at http://webmail.plus.net

Regards,

Matt Taylor
Plusnet Support
usrob3

Posts: 4

« Reply #4 on: February 16, 2011, 01:18:34 pm »

From: System Administrator
Sent: 16 February 2011 09:17
To: XXX
Subject: Undeliverable: Telkom International Ltd

Your message did not reach some or all of the intended recipients.

      Subject:    Telkom International Ltd
      Sent:   16/02/2011 09:10

The following recipient(s) could not be reached:

      david.mccarthy@telkom-int.co.uk on 16/02/2011 09:17
            The e-mail system was unable to deliver the message, but did not report a specific reason.  Check the address and try again.  If it still fails, contact your system administrator.
            < relay.pcl-ipout01.plus.net #5.0.0 smtp; 5.3.0 - Other mail system problem 554-'5.6.0 Invalid content' (delivery attempts: 1)>

Thats the full error message I got.

I don't have a plusnet account.  I guess by the looks of things I'm trying to send an email to a plusnet user.
mjtaylor

Posts: 143


« Reply #5 on: February 16, 2011, 02:06:04 pm »

Understood, but there's a dropdown on the page to select which visp you want to log in to and force9 is an option on there from when we amalgamated the force9 and free-online visps into Plusnet. I'm just hoping to find out if this is an issue with Outlook or if it's our servers at this end.

Regards,

Matt Taylor
Plusnet Support
usrob3

Posts: 4

« Reply #6 on: February 16, 2011, 03:32:29 pm »

I'm sorry Matt, you have completely lost me. 

I don't even know where to start

Rob
mjtaylor

Posts: 143


« Reply #7 on: February 16, 2011, 04:10:39 pm »

No worries, I'll see where we get from the bounce message - thanks for that - and update you later on Smiley

Regards,

Matt Taylor
Plusnet Support
MauriceB
Administrator

Posts: 4356

« Reply #8 on: February 18, 2011, 01:10:48 pm »

And the answer was?


Maurice
Pages: [1]
  Print  
 
Jump to: