Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Customer Service Issues » Not accessed my account for 90 days ? ? ? Not correct !
Pages: [1]
  Print  
Author Topic: Not accessed my account for 90 days ? ? ? Not correct !  (Read 2337 times)
Trev

Posts: 4

« on: April 18, 2010, 01:03:41 pm »

Hi
I received 3 messages from PlusNet this morning - one of them over a month old and the latest 4 days old - stating that I had not visited my mailbox for 90 days and PlusNet was archiving my messages.
My messages have NOT in fact been archived and my mailbox is visited numerous times EVERY DAY, normally 7 days per week !
Furthermore, every time I hit "Send and Receive" on the first half dozen or so occasions, I was asked for confirmation of my User ID and password, which got to be a bit of a drag when my User ID is 23 characters !
At the same time I got a temporary fault message (behind the account details request) saying "please try later".
Am I right in believing that this irrationality is all probably just the result of a server problem ?

Trev
XPC exiled in NZ

Posts: 1382

« Reply #1 on: April 18, 2010, 06:08:50 pm »

Part of it definitely is...
See this announcement earlier about passwords:
http://usertools.plus.net/status/archive/1271590303.htm

Which is now fixed:
http://usertools.plus.net/status/archive/1271592396.htm

As to the messages about 90 days login and just getting messages a month old. Not sure if they would be related or not.

Mike
Trev

Posts: 4

« Reply #2 on: April 19, 2010, 07:54:30 pm »

Thanks very much Mike.
My incoming messages are still not getting through.
I have help from PlusNet in hand hopefully. Should have an answer by tomorrow lunch.
Meanwhile it's back to Hotmail !
Thanks again.
Pages: [1]
  Print  
 
Jump to: