Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Customer Service Issues » Why haven't i been connected to the ADSL2+ network?
Pages: [1]
  Print  
Author Topic: Why haven't i been connected to the ADSL2+ network?  (Read 2460 times)
Tubesofthenorth

Posts: 49

« on: March 19, 2010, 12:23:49 pm »

I've just join'd plusnet on their Premium package and have my phone line included. I have moved from the "unbundled" Tiscali/TalkTalk network, which took 5 weeks, 3 of which i had no phone or broadband, expecting to jump on to the adsl2+ network... The Carlisle exchange (LCCAR) is adsl2+ enabled and i'm so close to it could chuck a stone at it... ish...

*****BT Wholesale
THE BROADBAND AVAILABILITY CHECKER

For Telephone Number 01228****** on Exchange CARLISLE

Your exchange is ADSL enabled, and our initial test on your line indicates that your line should be able to have an ADSL broadband service that provides a fixed line speed up to 2Mbps.

Our test also indicates that your line currently supports an estimated ADSL Max broadband line speed of 6Mbps.

Our test also indicates that your line currently supports an estimated ADSL2+ broadband line speed of 7Mbps. When ADSL2+ Annex M is launched our test also indicates that your line could support an estimated ADSL 2+ Annex-M broadband upstream line speed of 750Kbps and downstream line speed of 5.5Mbps.

The actual stable line speed supportable will be determined during the first 10 days of use. This speed may change over time, to ensure line stability is maintained.

If you decide to place an order, a further test will be performed to confirm if your line is suitable for the service you wish to purchase.

Thank you for your interest.**********

2 years ago on the O2 BB network i had adsl2+ syncing at 12-13 Mbps.  So why am i on the adslMax network, although i'm syncing at 8128 Kbps why when i speed check do i only recieve 0.9 Mbps? ( http://www.thinkbroadband.com/speedtest/results/id/126899943339803211106.html )

   Link Information
        
Uptime:   0 days, 1:26:27
DSL Type:   G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]:   448 / 8,128
Data Transferred (Sent/Received) [kB/kB]:   0.00 / 0.00
Output Power (Up/Down) [dBm]:   12.0 / 19.5
Line Attenuation (Up/Down) [dB]:   13.5 / 25.0
SN Margin (Up/Down) [dB]:   22.0 / 9.5
Vendor ID (Local/Remote):   TMMB / TSTC
Loss of Framing (Local/Remote):   0 / 0
Loss of Signal (Local/Remote):   0 / 0
Loss of Power (Local/Remote):   0 / 0
Loss of Link (Remote):   0
Error Seconds (Local/Remote):   0 / 0
FEC Errors (Up/Down):   0 / 533
CRC Errors (Up/Down):   0 / 0
HEC Errors (Up/Down):   0 / 0

I realise its only day two, and that there is a period of line checking in the first ten days, but the three weeks without any services has left me with high expectations. I will continue to switch my router on and off twice a day for the next ten days, but really i'm already dissapointed i'm on the regular adsl newtork and what is essentially an upto 8 Mbps service advertised as upto 20 Mbps costing me an excessive 15.99 p/m

Does anyone have any suggestions has to what i need to do improve the speed check score and how to kindly ask plusnet to put me on the adsl2+ network that i'm paying for?


oh yeah and for info, this mornings router info before i rebooted it... does anyone know what and FEC error is becuase i've add 10000 in 16 hours???

For info

http://www.thinkbroadband.com/speedtest/results/id/126899390359377310070.html

Link Information

Uptime: 0 days, 15:15:30
DSL Type: G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]: 416 / 1,280
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.0 / 19.5
Line Attenuation (Up/Down) [dB]: 18.0 / 33.0
SN Margin (Up/Down) [dB]: 6.0 / 14.0
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 3 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 20 / 0
FEC Errors (Up/Down): 25 / 9,740
CRC Errors (Up/Down): 25 / 0
HEC Errors (Up/Down): 18 / 0


Thanks for your help in advance guys

Tubes
 cry
« Last Edit: March 19, 2010, 01:15:32 pm by Tubesofthenorth »
spraxyt
Usergroup Member

Posts: 3003

« Reply #1 on: March 19, 2010, 01:28:38 pm »

Please do not make the same post on two different boards - I've replied to the other one and locked this  one.

David
Pages: [1]
  Print  
 
Jump to: