Home   Help Search Groups Login Register  
You are not logged in. To get the full experience of these forums, we recommend you log in or register
Plusnet Usergroup » All Users - The Open Forum » Plusnet Customer Service Issues » Ask the Support Team Your Question - rejecting message
Pages: [1]
  Print  
Author Topic: Ask the Support Team Your Question - rejecting message  (Read 5600 times)
redwoodsman

Posts: 5

« on: May 20, 2006, 12:13:23 pm »

When trying to use the PlusNet site “Ask the Support Team Your Question" this message came up

Sorry, your attached file has been rejected. For security reasons we can only accept text, email, image or office document files.

As its only a simple text I a more than a little puzzled and would be grateful if anyone else has seen this using Firefox (I cannot use Explorer - now - see below)

Off subject  lol(Unfortunately trying to contact the phone support line is a joke - I was sure that this was true when I heard the recorded female voice just before being cut off – it sounds like a BBC actor trying to imitate the “most annoying accent and intonation that you can think of” for a comedy programme - if the words "and we couldn't give a ....." had been added it wouldn't have seemed out of context - but maybe my London ear is over reacting - I am sure that she is charming) lol

For the record, if there is another forum that would cover it, the enquiry was
 “Are you aware of a problem loading your site with the new beta IE7 browser?
The site worked well with IE6 and is still working using Firefox but using IE7 the member pages do not load properly.  With IE7 the outline menu loads but not the detail leaving about three quarters of the page blank”
mr_chris

Posts: 1927


« Reply #1 on: May 20, 2006, 12:23:49 pm »

Could you tell us what sort of file were you trying to attach? From your quote it sounds like it was an image file.. what file extension was it?

And yes, Plusnet are aware of the problems with IE7. They haven't updated the portal yet, because IE7 is still a beta. I'm not sure if it's a bug in IE7 or a bug in the portal, but MS may change IE7 to fix the bug, if it's something at their end. I'm sure the developers are onto it, probably waiting to see what happens with the next beta release, I expect Smiley

Chris
Colin
Usergroup Member

Posts: 6339


WWW
« Reply #2 on: May 20, 2006, 12:29:57 pm »

I've had that issue with uploading files to the Contact Us wizard (prior to the change) too... never investigated it fully, though.

Colin Ogilvie
Plusnet Usergroup Member
Using: Plusnet Extra
redwoodsman

Posts: 5

« Reply #3 on: May 20, 2006, 12:42:49 pm »

Thank you for the prompt replies

I am not trying to attach any file - I just want to send the text - and that is my concern.

Several days ago Norton gave a virus warning but then dealt with (deleted) the problem.  In the past week I seem to have run every checker (AD Aware etc.) available and the machine - now - comes up as completely clean.

If I am receiving that plusnet warning then could it indicate something nasty lurking in my PC (rather than at the keyboard)
Tam

Posts: 1188


100Mb via Enta.net :D

« Reply #4 on: May 20, 2006, 01:35:41 pm »

the words "and we couldn't give a ....." had been added it wouldn't have seemed out of context


Aint that the truth !!!!

It's a complete joke..

jtn

Posts: 19

« Reply #5 on: May 20, 2006, 05:36:56 pm »

Quote
Sorry, your attached file has been rejected. For security reasons we can only accept text, email, image or office document files.
Office document files and security in the same sentence?? shocked
Or do they mean Open Office?
Cheers
Jon
Ultra

Posts: 777

WWW
« Reply #6 on: May 21, 2006, 12:15:37 pm »

I think the reply (to the original enquiry) could be "Don't bother using MS IE 7 then" - or similar, if a little more polite than me :-> and yes, they are aware - there have been some comments on both newsgroup  plusnet.service.customer-feedback  and the PN portal web discussion about MS IE 7.
Phil Richardson

Posts: 992

Products Specialist

« Reply #7 on: May 23, 2006, 11:32:55 am »

Hi all,

Well, whole IE7 thing seems to have been covered.

If you are having problems submitting information via the help assistant though, this does need further investigation. This is our prefered method of communication, so this needs to work as intended.

If you experiance this, I would appreciate if you could do the following for me.

Save what you are trying to put into the question into a text file and upload it some form of webspace, Ii would also be wise to upload a screenshot of the error to your webspace too. Provide a link here, along with instructions on how you replicate this.

This should be the path you followed through this assistant, and if you are attaching any files. I would appreciate if you could PM me once you have done this, so I am clearly notified.

Phil Richardson
Plusnet Products Specialist
Pages: [1]
  Print  
 
Jump to: